Reports Not Working (Data Mismatch)

Incident Report for Shopflo

Resolved

We have identified the cause of the Reports failure as a data mismatch between the main DB and the reporting data store.

We have corrected the mismatched entries and triggered a data resync.

Reports are now loading correctly.

We will continue to monitor the system to ensure stability.

Thank you for your patience.
Posted Nov 06, 2025 - 18:58 IST

Investigating

We are observing failures in the Reports section caused by data mismatches between our reporting data store and primary database.
Posted Nov 06, 2025 - 13:54 IST
This incident affected: Analytics service.