Delay in Event Processing

Incident Report for Shopflo

Resolved

This incident has been resolved.
Posted Jul 12, 2025 - 08:47 IST

Identified

Due to a large numbers of inbound events our event processing system is processing events in a delayed manner. We have identified the issue and trying to clear up the queue as soon as possible. No data loss has happened because of this.
Posted Jul 11, 2025 - 21:21 IST
This incident affected: Analytics service.