Export Service Degradation

Incident Report for Shopflo

Resolved

Hi Team, the issue with report exports has been resolved.
Posted Mar 21, 2025 - 10:49 IST

Identified

Hi Team, we are experiencing some issues with report exports. We are working on resolving this as a priority.
Posted Mar 21, 2025 - 10:46 IST
This incident affected: Analytics service.