Shopify ACR Creation Failure

Incident Report for Shopflo

Resolved

This incident has been resolved. Shopify Abandoned Checkout Recovery (ACR) creation is now functioning normally through our system.
We will be periodically back populating all the older ACRs in shopify.
Posted Oct 24, 2025 - 17:13 IST

Monitoring

A fix has been deployed and ACR creation is resuming as expected. We are monitoring closely to ensure stability. Once stabilised we will be back populating all the ACRs.
Posted Oct 24, 2025 - 14:26 IST

Investigating

We are currently investigating an issue where Shopify Abandoned Checkout Recovery (ACR) creation is not happening through our system. This may affect the recovery emails/messages being sent for abandoned carts. Our engineering team is actively working with Shopify to identify the root cause.
Posted Oct 24, 2025 - 12:55 IST
This incident affected: External Services.