Report Export Issue

Incident Report for Shopflo

Resolved

The issue is resolved.
Posted Apr 05, 2025 - 13:59 IST

Monitoring

A fix has been deployed for the issue affecting analytics data and order exports on the Shopflo Dashboard. We are currently monitoring the systems to ensure stability and optimal performance.
Posted Apr 05, 2025 - 13:39 IST

Identified

We are currently experiencing issues with analytics data and order exports on the Shopflo Dashboard due to a problem in our data pipeline. Our team is actively working to resolve this at the earliest.
Posted Apr 05, 2025 - 12:37 IST
This incident affected: Analytics service.