Cloudflare services have fully recovered, and Shopflo checkout is now operating normally.
We conducted extended monitoring and have confirmed: • Error rates are back to baseline • All checkout flows are functioning correctly • No further impact observed
This incident is now considered resolved.
Thank you for your patience throughout the repeated disruptions.
Posted Nov 19, 2025 - 11:09 IST
Monitoring
Cloudflare services are slowly coming back up, and we are beginning to see partial recovery in Shopflo checkout functionality.
Current observations: • Some checkout requests are succeeding • Intermittent failures still occurring • Latency and error rates improving but not fully normal
Our team is actively monitoring system performance and Cloudflare’s recovery progress.
We will provide another update once services fully stabilize.
Posted Nov 18, 2025 - 20:08 IST
Update
We've developed a fallback script that will be redirecting to Shopify Checkout, once Cloudflare outage is fixed, we will be reverting the script back.
Posted Nov 18, 2025 - 19:09 IST
Identified
Cloudflare is experiencing another interruption, which is once again impacting Shopflo checkout.
Posted Nov 18, 2025 - 18:35 IST
Monitoring
Cloudflare services have recovered once more, and Shopflo checkout functionality has been restored.
Posted Nov 18, 2025 - 18:25 IST
Investigating
Cloudflare is experiencing another outage, which is once again impacting Shopflo checkout functionality.
Posted Nov 18, 2025 - 18:22 IST
Update
We are continuing to monitor for any further issues.
Posted Nov 18, 2025 - 17:55 IST
Monitoring
Cloudflare services have recovered and are now fully operational. As a result, Shopflo checkout functionality has been restored.
Our team is currently monitoring the system to ensure stability and confirm that error rates remain normal.
We will update this incident once everything is fully verified.
We are currently experiencing an issue where Shopflo checkout is not functioning for all merchants. This is due to a Cloudflare downtime, which is causing failures in our checkout flow.
Our engineering team is actively working with Cloudflare’s status and monitoring updates to restore full functionality as soon as possible.