Shopify API experiencing reduced performance.

Incident Report for Shopflo

Resolved

Hi Team, the issue has now been resolved. Shopify has updated their status page at this link: [https://www.shopifystatus.com/incidents].
Posted Apr 02, 2025 - 09:18 IST

Investigating

Hi Team, we're experiencing an issue with the Shopify API response, receiving a 5xx Internal Server Error and timeout from Shopify's end. The team is actively investigating.
Posted Apr 02, 2025 - 08:34 IST
This incident affected: Shopify Service.