Shopflo Analytics & Export Data Issue

Incident Report for Shopflo

Resolved

Hi Team,

The issue has been resolved. We will share the RCA shortly.

Thanks for your patience!
Posted Mar 27, 2025 - 22:05 IST

Investigating

Hi Team,

We are currently experiencing issues with analytics data and order export on the Shopflo Dashboard due to a database issue. Our team is working with AWS to resolve this, and we will keep you updated on any progress.

Thanks for your patience.
Posted Mar 26, 2025 - 13:07 IST
This incident affected: Analytics service.