Delay in Event Processing

Incident Report for Shopflo

Resolved

The backlog has been fully cleared and event processing is back to normal. All data has been processed successfully with no data loss.
Posted Sep 06, 2025 - 11:58 IST

Investigating

We are experiencing delays in event processing. Our team is actively investigating the issue and working to restore normal performance. Updates will be shared here as soon as we have more information.

The queued up events will be cleared once the backlog is cleared.
Posted Sep 06, 2025 - 11:06 IST
This incident affected: Analytics service.