Report Export Issue – Resolution in Progress

Incident Report for Shopflo

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 11:23 IST

Identified

Team, we're currently facing an issue with report export. We're rerunning the model, and the data will be available shortly.
Posted Jun 30, 2025 - 10:47 IST
This incident affected: Analytics service.