Shopify Downstream Degradation - Checkout is Impacted

Incident Report for Shopflo

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 15:59 IST

Monitoring

The issue has been resolved from Shopify's side.

We're monitoring for any further issues.
Posted Dec 05, 2025 - 15:07 IST

Investigating

We are currently observing failures from Shopify's integration.
Merchants on Shopify may experience checkout failures, delays in order creation, or missing callbacks.

Our team is actively investigating the issue and working with Shopify to identify the root cause.

Further updates will be shared as we learn more.

Shopify's Status page: https://shopstatus.shopifyapps.com/

Stores which are not on Shopify their checkout is working as expected.
Posted Dec 05, 2025 - 14:24 IST
This incident affected: Checkout Service.