Checkout Service Impacted

Incident Report for Shopflo

Resolved

The issue impacting Shopflo Checkout has been fully resolved. All services are operating normally, and no further impact is observed. We will continue to monitor closely to ensure stability.
Posted Dec 25, 2025 - 13:45 IST

Monitoring

Between 12:15 PM and 12:25 PM, Shopflo Checkout experienced a brief service disruption. During this period, some merchants may have faced issues with checkout and order placement.

The issue was identified and resolved promptly, and the Checkout service has been fully operational since 12:25 PM. We are closely monitoring the system to ensure continued stability.

We regret the inconvenience caused and appreciate your patience.
Posted Dec 25, 2025 - 12:34 IST
This incident affected: Checkout Service.