Report Export Issue – Resolution in Progress

Incident Report for Shopflo

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 11:41 IST

Monitoring

Team, we are experiencing an issue with report export. We are rerunning our model, and it will be available for use in the next hour.
Posted Apr 03, 2025 - 10:40 IST
This incident affected: Analytics service.